Averia Monster 1200

Hola, saludos a tod@s desde Valencia.
Ya me presente por el foro general pero me presento de nuevo.
Soy Chuso, encantado de estar en este foro.
A ver si alguien me puede ayudar con esta averia.
Compre una Monster 1200 hace año y medio y despues de 5000 km ha consumido 4 litros de aceite.
El anterior propietario me dijo que tuviera cuidado con el aceite porque las ducati consumen aceite, me asuste pero luego vi en foros que hay gente que lleva la lata de aceite encima cuando sale de ruta.
Cuando está unos dias parada suele soltar un poco de humo al arrancar pero no lo vuelve a hacer ni en marcha hasta la siguiente.
El domingo me hizo un ruido al arrancar y al circular vibra mucho y tiene la mitad de fuerza.
Debe de ir un cilindro solo porque el horizontal estaba frio y el vertical quemaba al llegar a mi casa.
A parte ha rezumado liquido del colector de escape delantero, seguramente aceite segun me han dicho en el taller y que parece grave pero no quieren adelantarse a acontecimientos.
No tiene hecha la desmo, solo cambie correas y tiene ahora 34500 km.
Como lo veis?
Me ha comentado algun mecanico que pueden ser muchas cosas, valvula de escape pillada, exceso de aceite, segmentos desgastados, fallo de bujia, segmento roto y cilindro rayado, bueno esperemos que sea lo menos posible aunque atando cabos pinta mal.
Gracias de antemano.
Un saludo a tod@s.

Hola Chuso, alguna noticia de tu mecánico? Sabes ya qué puede ser?

Un saludo y mucha suerte, que no sea nada serio.