Fallo 0110 Sensor temperatura aire admisión -circuito defectuoso gt 1000

Hola pues tengo una gt 1000 y le cambie el aceite filtro, bujías,correas,y la moto no arrancaba a la primera le costaba y tenia las revoluciones muy bajas y se apagaba,pues con el programa JPDIAG quite todas los mensajes y hice RESET TPS,la moto arranca a la primera y solo me aparece en fallos 0110 SENSOR TEMPERATURA AIRE ADMISION-CIRCUITO DEFECTUOSO.
y la moto cuando acelero se revoluciona mas,no se que puede ser.

la gt 1000 tiene 50.000 kilometros

http://tapatalk.imageshack.com/v2/15/04/03/57d59faeca802c6221b4724ed6835657.jpg

Enviado desde mi iPhone utilizando Tapatalk

https://vimeo.com/124052774

Hay la intento quitar pero sigue el testigo ósea algo hay que arreglar,pero al acelerar se revoluciona mas de la cuenta creo que puede ser del reset TPS,no lo se a ver si alguien me puede ayudar

Enviado desde mi iPhone utilizando Tapatalk

Hola!!!
Puede ser el sensor que este mal, o que el conector del sensor no se quedara bien conectado y con las vibraciones se soltara de su sitio, o la propia instalación eléctrica en corto por algún sitio, ya sea por que se halla pillado con algo y tenga cables cortado con algo.
Según dices tu, fue después de la revisión, me decantaría mas por el conector suelto o algún cable de la instalación cortado,(mucha casualidad que sea el sensor).
Controla todo esto y asegúrate bien, ya nos contaras :wink:, suerte Valorblanco.

gracias por contestar,mañana me pongo revisar todos los cables.pero lo que mas me ralla es cuando acelero se revoluciona mas de lo normal

Si si, no te ralles ni te preocupes, en principio es normal, date cuenta que la centralita no tiene información de la temperatura y tiene que recalcular la cantidad de gasolina a groso modo, con la cantidad de aire para la mezcla (no sabe la temperatura del motor, que varia la cantidad de gasolina dependiendo de dicha temperatura y posición de mariposa)
Una cosa muy importante una vez que encuentres el problema, deberías de borrar el defecto, que ya, no se reproduciría, porque podría seguir con los síntomas.

GRACIAS CRACK ¡¡¡¡

http://tapatalk.imageshack.com/v2/15/04/04/f8a69d1bb314670512ce1e0639a43f96.jpg

Pues este mozo es,la clavija no estaba bien conectada,pero aun conectándola sigue el fallo,cómprare una por eBay no cuestan mucho

Enviado desde mi iPhone utilizando Tapatalk

Que yo sepa, ese no es el sensor de temperatura de aire, y mucho menos es un sensor que esta en la admisión, ese sensor que señalas es el de presión atmosférica.

Ese sensor fallaba, no es intercambiable con el de otras ducatis. Debes poner el bosch

pues sigo con ese error y no doy con el

A ver si esta información te sirve, genera precisamente los síntomas que dices le pasa a la moto. Yo si creo que ese sensor que dices es el que te puede dar problemas, pero antes descartaría malas conexiones o cortos en el cableado. Suerte.

P0110 - OBD-II Trouble Code
Auto Systems and Repair
Intake Air Temperature Circuit Malfunction

Our emissions expert has put together the following information about the P0110 fault code. We have also included diagnostic procedures you can take to your repair shop if the mechanic is having difficulty analyzing the code.

OBD II Fault Code

OBD II P0110
Fault Code Definition

Intake Air Temperature Circuit Malfunction
What does this mean?

The Intake Air Temperature Sensor measures the rise and fall of the air temperature inside the Intake Manifold. This provides critical data needed for the Powertrain Control Module (PCM) to control the Air Fuel Ratio, the Ignition Spark Timing and many components of the Emission Control Systems.

Code P0110 sets when there is inconsistent or erratic performance in the voltage signal to the PCM from the Intake Air Temperature Sensor Circuit

Symptoms

Check Engine Light will illuminate
In some cases, the engine may be hard starting and/or get poor fuel economy
Poor engine performance/hesitation on acceleration
Common Problems That Trigger the P0110 Code

Defective Intake Air Temperature Sensor
Dirty air filter
Defective Mass Air Flow Sensor
Faulty or corroded Intake Air Temperature Sensor wiring or connections
Common Misdiagnoses

Intake Air Temperature Sensor is replaced when the real cause is a dirty air filter
Intake Air Temperature Sensor is replaced when the real cause is a poor connection or chafed wiring
Intake Air Temperature Sensor is replaced when the real problem is in the Mass Air Flow Sensor
Polluting Gases Expelled

HCs (Hydrocarbons): Unburned droplets of raw fuel that smell, affect breathing, and contribute to smog
CO (Carbon Monoxide): Partially burned fuel that is an odorless and deadly poisonous gas
NOX (Oxides of Nitrogen): One of the two ingredients that, when exposed to sunlight, cause smog
P0110 Diagnostic Theory for Shops and Technicians
When diagnosing a P0110 code, it is important to record the freeze frame information and then to duplicate the code setting conditions with a test drive while paying close attention to engine load, throttle position, RPM, and road speed on a data streaming scan tool. As you drive the vehicle, compare these values to the Intake Air Temperature Sensor PID or parameter ID. The Intake Air Temperature Sensor voltage values should rise and fall with changes in engine temperature. Compare the Intake Air Temperature or IAT readings to the Coolant Temperature Sensor readings, as they should move in tandem with each other. However, the Engine Coolant Temperature sensor will have a much higher temperature range.

Check the IAT sensor connector with the key on and the engine off. There needs to be a steady 5 volt reference voltage and a very good ground. Find and use the proper engine performance wiring diagram to discern the proper color and position of these wires in the connector.

It never hurts to do a key on-engine off voltage output test of the IAT sensor. Typically, I CAREFULLY use a heat gun to raise the temperature of the area around the sensor and study the change in values of the Intake Air Temperature. It’s important to use the scan tool data stream as this will verify the IAT harness and connections.

Retomo el problema,pues la tensión que llega al sensor es inferior a 12 voltios,pienso que el problema es del rele que no le pasa los 12 voltitos,el rele funciona bien por el sonido que hace,pero creo que la bobina esta dañada

he mirado el esquema electrico y no veo el rele que comentas…
el sensor 41 va directo a la ecu con los cables 13-14-22 y 29.
El 29 es el que manda la tension al sensor, tiene 1 derivacion para el sensor de aceite. compruebalas que no haya un mal contacto
cuando hablas de los 12 v , mides con el sensor desconectado?que tension le llega??
Prueba a desconectar el sensor 32 del aceite y medir a ver que tal.
cualquiera de los sensores pueden estar fallando y alterarte la tension de alimentacion.

https://www.photobox.co.uk/my/photo/full?photo_id=8857313945

si todo esta OK, sera el sensor.

suerte

Si aguado medí con el sensor desconectado y llega unos 5 voltios

Mirare el sensor de aceite,ese no lo mire y mil gracias !!! Crack

El sensor del aceite es el A ,no ?

http://images.tapatalk-cdn.com/15/10/01/3b2ba745d8bf72a119dba0836e82ffc0.jpg

sensor 32, temperatura del aceite.

si te llegan 5 v, es posible que tengas una derivacion o en el sensor del aceite ( conexionado o cable) o en el cableado.

suelta los sensores y mide tension, si continuas teniendo los 5v a revisar cableado toca.

si te sube la tension a 12 v conecta el sensor de aire y pasale el ducati diag a ver si se te fue el fallo anterio.

gracias crack !!! Mañana me pongo en ello

Un saludo

De eso nada!!! A esos sensores les manda el voltaje la centralita y su voltaje estándar son esos 5 V. El TPS es un claro ejemplo…

Onsea, le llega la tensión correcta.